Mastercard has issue on their side with Mastercard Digital Enablement Service

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 19:54 UTC

Monitoring

We are currently experiencing an issue with Mastercard's MDES service.

Our team is actively investigating the impact. We will continue to monitor the situation and provide updates as needed.

Mastercard status page https://developer.mastercard.com/api-status
Posted Jun 04, 2025 - 19:38 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.