Card processing potential issues

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 16:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 15, 2025 - 15:47 UTC

Monitoring

A fix has been implemented, and we're monitoring the results
Posted Sep 15, 2025 - 15:45 UTC

Investigating

We have observed a drop in visibility and intent creation related to our payment form. Our team is investigating the root causes of this issue to understand its implications and implement necessary fixes.

We will provide further updates as necessary.
Posted Sep 15, 2025 - 15:30 UTC
This incident affected: Solidgate Payment Form.