Webhook notifications disruption

Incident Report for Solidgate

Resolved

This incident, involving delays in webhook notification delivery, has been fully resolved by the team.

All payments were processed successfully and all webhooks has been delivered — no events were lost.
No action is required from merchants.

Delays were observed during time ranges:
- 19:54 UTC - 20:09 UTC
- 21:21 UTC - 21:26 UTC
- 21:35 UTC - 21:41 UTC
Posted Mar 26, 2026 - 22:29 UTC

Monitoring

We are seeing delays in webhook notification delivery. All payments are processing successfully and all webhooks are being delivered — no events are being lost.
No action is required from merchants. The situation has stabilized and we are actively monitoring.

Delays were observed during time ranges:
- 19:54 UTC - 20:09 UTC
- 21:21 UTC - 21:26 UTC
Posted Mar 26, 2026 - 21:48 UTC

Identified

We are seeing delays in webhook notification delivery. All payments are processing successfully and all webhooks will be delivered.
Posted Mar 26, 2026 - 21:21 UTC
This incident affected: Payment API (Webhook).