Elevated error rate on alternative payments
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 13:08 UTC
Monitoring
From 07:05 to 07:11 UTC, our platform gate.solidgate.com faced technical challenges, resulting in 504 errors or high latency, particularly as we were preparing for the high season of our alternative payment options. Our technical team has been alerted and is diligently working to address these issues to ensure stable and efficient service. We apologize for any inconvenience this may have caused and appreciate your understanding and patience during this critical period.
Posted Nov 28, 2023 - 09:56 UTC
This incident affected: Payment API (Alternative Payments).