Monitoring: Authorization disruption

Incident Report for Solidgate

Resolved

The issue with the PCI Compliance check has been successfully resolved. Our team has confirmed that all related functionality works as intended. No further problems have been observed since the fix was implemented.
Posted Jan 31, 2025 - 16:04 UTC

Monitoring

We have identified a bug in the PCI Compliance check on our side that may affect transaction processing for some clients. Only a few requests from selected clients were affected. Our technical team has already located source the issue and implemented a fix to ensure that all transactions remain secure and compliant. We will provide further updates as necessary.
First signs of problem were detected at 6:50 UTC and resolved at 7:45 UTC.
Posted Jan 31, 2025 - 09:27 UTC
This incident affected: Payment API (Card Payments).