Temporary disruptions in PayPal refunds processing

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Dec 11, 2023 - 09:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 14:54 UTC

Investigating

We are currently encountering recurring issues with PayPal refunds daily between 12:00 PM and 12:15 PM UTC. If you experience unsuccessful refunds during this period, we recommend retrying after 15 minutes.
Our team is actively communicating with PayPal and working to resolve the issue as quickly as possible
Posted Nov 21, 2023 - 11:43 UTC