Reporting service partial degradation

Incident Report for Solidgate

Resolved

The incident has been fully resolved by the team. Only reporting system was partially affected during the incident. Now everything is OK.
Posted Jul 31, 2025 - 23:55 UTC

Monitoring

Between 20:15 and 23:15 UTC, we observed elevated 500 errors across all reporting endpoints. A portion of requests failed during this time. Our team has identified the issue and applied a fix. We're monitoring the system closely and will provide further updates if needed.
Posted Jul 31, 2025 - 23:43 UTC
This incident affected: Reporting.