Subscriptions elevated error rate due to high load
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 17:09 UTC
Investigating
We are currently investigating this issue.
Posted Jul 09, 2024 - 15:14 UTC
This incident affected: Subscription Service.