Dlocal has issue on their side
Incident Report for Solidgate
Resolved
Dlocal successfully resolved issue on their side. System is fully operational as usual.
https://dlocal.statuspage.io/incidents/hqvb7mf0r7yz
Posted Jan 27, 2025 - 19:54 UTC
Update
Here is link to provider's own status page: https://dlocal.statuspage.io/incidents/hqvb7mf0r7yz
Posted Jan 27, 2025 - 19:12 UTC
Update
Provider responded that he is aware of problem and actively working on it. None of other our systems is affected by this issue.
Posted Jan 27, 2025 - 19:10 UTC
Monitoring
Dlocal has issue on their side

We're currently experiencing issues with Dlocal. Both card and alternative payment methods are affected. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Jan 27, 2025 - 19:06 UTC
This incident affected: Payment API (Card Payments, Alternative Payments) and Providers \ Banks \ 3rd party integrations.