Subscription reports partial degradation.

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 15:17 UTC

Update

The Reporting API is now fully operational. All services are performing normally.
Posted Apr 01, 2026 - 15:17 UTC

Identified

We are currently experiencing an issue with subscriptions reporting API only. Payments are not affected and continue to process normally.
Our team has identified the root cause and is actively working on a fix. We will provide the next update shortly.
Posted Apr 01, 2026 - 15:07 UTC
This incident affected: Reporting.