Elevated error rate in the reporting API due to an issue on the AWS side.
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 19:41 UTC
Investigating
We are currently experiencing an elevated error rate in our reporting service due to an underlying issue with AWS. This may have affected the accessibility and functionality of the service for some users.
Our team is actively monitoring the situation and working closely with AWS to identify and resolve the root cause, ensuring the stability and reliability of our reporting services going forward.
Posted Jan 22, 2025 - 17:58 UTC
This incident affected: Reporting.