Adyen has issue on their side

Incident Report for Solidgate

Resolved

Adyen notifies that payments have been restored
Posted Apr 21, 2025 - 18:21 UTC

Update

we are seeing a recovery of payments
Posted Apr 21, 2025 - 17:50 UTC

Monitoring

Adyen has issue on their side

We're currently experiencing issues with Adyen https://status.adyen.com/incident-history#2025.
Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Apr 21, 2025 - 17:15 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.