LiqPay has issue on their side
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 03:34 UTC
Monitoring
LiqPay has issue on their side

We're currently experiencing issues with LiqPay. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Nov 18, 2024 - 21:02 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.