Financial Report Incomplete: Missing Payment Method Fields(APM only)
Incident Report for Solidgate
Resolved
We restore all data for the “Payment Method” value in Financial reports created on the 20th and 21st of August.
Posted Aug 22, 2024 - 12:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2024 - 11:51 UTC
Investigating
We found an issue with the completeness of data for the “Payment Method” value in Financial reports (affecting only APM-entities). The problem can be observed with entities created on the 20th and 21st of August. We are working on a resolution.
Posted Aug 21, 2024 - 11:50 UTC
This incident affected: Reporting.