Solidgate acquiring has an issue

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 09:11 UTC

Monitoring

We experienced short-term issues impacting card scheme processing on Solidgate acquiring side.

Our team identified that the incident was related to scheme connectivity, worked with the provider, and the service is now stable.

We continue monitoring closely and will provide updates if necessary.
Posted Oct 01, 2025 - 08:33 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.