Subscriptions processing partial degradation

Incident Report for Solidgate

Resolved

This incident, involving a Subscriptions disruption, has been fully resolved by the team. Start time: 2:30 PM UTC, End time: 1:00 AM UTC
Impact to processing was minimal. We are currently mitigating any remaining inconveniences experienced during the incident.
Posted Jun 24, 2025 - 14:51 UTC

Monitoring

A fix has been implemented and the issue is currently being monitored. We are actively working on impact mitigation to ensure full recovery. Thank you for your patience as we continue to stabilize the service.
Posted Jun 23, 2025 - 21:57 UTC

Update

We’re actively investigating and mitigating the issue. Subscriptions will be restored as part of the recovery process. We’ll share more updates as we make progress.
Posted Jun 23, 2025 - 19:17 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2025 - 18:07 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2025 - 17:49 UTC

Investigating

We are currently experiencing an issue with external component related to our subscription management system, which may affect users' ability to access their accounts and renewals. Our technical team is actively investigating the situation to restore normal functionality as quickly as possible. We appreciate your patience and understanding during this time, and we will provide further updates as necessary.
Posted Jun 23, 2025 - 16:25 UTC
This incident affected: Subscription Service.