Checkout has issue on their side
Incident Report for Solidgate
Resolved
The issue with the Checkout service has been resolved. All Checkout-related functionality has been fully restored, and transactions are processing as expected.

We apologize for any disruption this may have caused and thank you for your patience during this time.

Thank you for your understanding.
Posted Oct 24, 2024 - 14:57 UTC
Monitoring
Checkout has issue on their side

We're currently experiencing issues with Checkout. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Oct 24, 2024 - 14:30 UTC
This incident affected: Payment API (Alternative Payments) and Providers \ Banks \ 3rd party integrations.