3rd Party incident: PayPal
Incident Report for Solidgate
Resolved
Our metrics indicate that payment processing has been fully restored.
Posted Oct 16, 2024 - 22:19 UTC
Update
PayPal has implemented system fixes, and our metrics indicate that processing is steadily recovering.

We will keep you informed once PayPal has fully resolved the incident.
Posted Oct 16, 2024 - 20:48 UTC
Update
PayPal has confirmed that there was an incident on its side PP-LIVE-84910

https://www.paypal-status.com/history/eventdetails/84910
Posted Oct 16, 2024 - 19:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2024 - 19:31 UTC
Monitoring
3rd party issue with PayPal

PayPal experiences issues. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Oct 16, 2024 - 19:15 UTC
This incident affected: Payment API (Alternative Payments) and Subscription Service, Providers \ Banks \ 3rd party integrations.