PayPal issue in Facebook in-app browser: eternal loader issue
Incident Report for Solidgate
Resolved
We are pleased to inform you that PayPal has addressed the issue. After conducting a few tests, we can confirm that the issue has been resolved. We are gathering additional information regarding the root cause from PayPal in order to provide you with detailed info. Meanwhile, we will prepare a list of affected orders and provide it to our relevant merchants.
Posted Jul 10, 2024 - 11:25 UTC
Update
We have received an update from PayPal. They have identified the issue and are working on resolving it with top priority. Our team is in close contact with PayPal and will provide timely updates as the situation progresses.
Thank you for your patience.
Posted Jul 10, 2024 - 10:38 UTC
Monitoring
We will keep you informed with any updates.
Posted Jul 10, 2024 - 08:11 UTC
Identified
Google Cookie Policy Impact

PayPal has informed us that recent changes to Google's cookie policy are affecting PayPal logins from webviews, such as those in Instagram and Facebook. They are currently working on a solution to address this issue. We appreciate your patience and understanding. We will keep you informed with any updates.
Posted Jul 10, 2024 - 08:11 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2024 - 18:55 UTC
Investigating
We detected an issue affecting a significant number of merchants, where users encounter a persistent loading spinner after entering their password in the Facebook browser when attempting to make payments via PayPal. This issue has been escalated to the provider, as it is a problem on their side. We will provide updates as they become available.
Posted Jul 09, 2024 - 18:52 UTC
This incident affected: Payment API (Alternative Payments).