Outage at subscriptions
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 07:15 UTC
Monitoring
During the planned release, a short-term performance issue occurred with the database, affecting subscription functionality. The problem has been resolved, and full subscription functionality has been restored.
Only a few orders were affected, and we have reached out to those merchants directly. If you did not receive a notification, you were not affected.
Posted Apr 19, 2024 - 07:13 UTC
This incident affected: Subscription Service.