The incident impacting Subscriptions has been fully resolved. There were two separate partial disruptions: the first occurred on January 21st from 23:10 – 23:54 UTC, followed by a second on January 22nd from 00:12 – 00:21 UTC. During this time, some users may have experienced issues with the payment form and payment page for subscriptions. The team has implemented the necessary fixes, and all services are now fully operational. We apologize for any inconvenience caused and appreciate your patience.
Posted Jan 22, 2025 - 13:45 UTC
Monitoring
The fix has been implemented, and we are now monitoring the results to ensure the issue is fully resolved.
Posted Jan 22, 2025 - 01:58 UTC
Identified
The issue has been identified, and the Solidgate team is working on a fix, which will be available shortly. We appreciate your patience as we resolve this matter.
Posted Jan 21, 2025 - 23:54 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2025 - 23:34 UTC
Investigating
We're experiencing potential faults in Subscription creation. Our team is actively working on resolving this as quickly as possible. We will reprocess all subscriptions that are possible.