Rapyd has issue on their side
Incident Report for Solidgate
Resolved
Rapyd resolved the issue.
Posted Nov 21, 2024 - 15:31 UTC
Monitoring
Rapyd has issue on their side

We're currently experiencing issues with Rapyd. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Nov 21, 2024 - 10:31 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.