APM subscriptions
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 12:20 UTC
Monitoring
Recently we encountered a brief delay in initializing recurring transactions for APM subscriptions. Rest assured, the issue has been promptly resolved, and we are currently retrying affected subscriptions to prevent any potential order loss.
Posted Jul 09, 2024 - 09:10 UTC
This incident affected: Payment API (Alternative Payments) and Subscription Service.