Elevated error rate with Liqpay

Incident Report for Solidgate

Resolved

We are happy to inform you that the issue affecting processing on Liqpay has been fully resolved. All systems are now operating normally, and we will continue to monitor performance closely.

We apologize for any inconvenience caused and appreciate your patience throughout the process.

Thank you for your understanding.
Posted Oct 24, 2024 - 14:54 UTC

Monitoring

We are currently experiencing processing errors with Liqpay that may affect transactions for some users. Our team is actively working to resolve these issues and restore full functionality as soon as possible. We appreciate your patience and understanding during this time, and we will provide further updates as necessary.
Posted Oct 24, 2024 - 14:27 UTC
This incident affected: Payment API (Card Payments) and Providers \ Banks \ 3rd party integrations.