A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 04:06 UTC
Identified
We have identified an issue on our side that is causing disruptions in our webhook service. This problem is unrelated to the AWS outage. Our team has pinpointed the root cause and is working on a fix, which will be delivered shortly. The webhook service is fully operational at the moment.
We appreciate your patience and will provide further updates as soon as possible. Thank you for your understanding.
Posted Jul 31, 2024 - 03:01 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2024 - 02:06 UTC
Monitoring
Our webhook service has stopped processing requests due to issues with AWS CloudWatch. For more details, please refer to AWS Health Dashboard (https://health.aws.amazon.com/health/status). We have a working mitigation action plan, if the problem occurs again. Our team is closely monitoring the situation and will provide updates as we have more information. Thank you for your understanding and patience.
Posted Jul 31, 2024 - 01:37 UTC
Investigating
We are currently experiencing a disruption (delayed delivery) in our webhook delivery to merchants. Our team is working to identify and resolve the issue. We appreciate your patience and will provide updates as we progress. Thank you for your understanding and support.