Paypal on a payment form, elevated error rate
Incident Report for Solidgate
Resolved
Our team has restored full functionality, and the PayPal integration is now operational.
Thank you for your patience and understanding.
Posted Sep 26, 2024 - 12:44 UTC
Identified
We are currently experiencing issues affecting only PayPal integration (payment form).
H2H PayPal not affected. All other payment methods and services remain fully operational. Our team is actively working to resolve the issue and restore full functionality.
Posted Sep 26, 2024 - 09:22 UTC
Investigating
We are currently experiencing an elevated level of API errors with Paypal integration on a payment form. Our team is actively investigating the issue and working to resolve it as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Further details will be provided as soon as possible.

Thank you for your understanding.
Posted Sep 26, 2024 - 09:04 UTC
This incident affected: Solidgate Payment Form.