Orders not visible in Hub
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 15:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2024 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 14:50 UTC
Investigating
We are currently experiencing an issue with our search subsystem. Some orders might not temporarily be visible in Hub.

Please rest assured that all orders are being processed correctly, and this is only a visibility issue. Our team is actively working on resolving this as quickly as possible.

We apologize for any inconvenience this may cause.
Posted Aug 23, 2024 - 14:50 UTC
This incident affected: Management Portal.