PayPal payments processing issues
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 07:01 UTC
Monitoring
The mitigation actions PayPal performed helped to restore the majority of the impacted services as of 14 Jul 2024 at 19:00 UTC.

PayPal technical teams are continuing to work toward complete restoration.
Posted Jul 14, 2024 - 19:50 UTC
Identified
We are still experiencing problems interacting with PayPal due to an incident on their side (reference PP-LIVE-80565).
Posted Jul 14, 2024 - 19:03 UTC
Monitoring
A fix on the PayPal side has been implemented and we are monitoring the results.
Posted Jul 14, 2024 - 18:56 UTC
Identified
We are currently experiencing issues with PayPal payment operations, including creation, capturing, and status checking.
Posted Jul 14, 2024 - 18:49 UTC
This incident affected: Payment services and Acquirers.