Delays in subscription processing, webhook delivery, and order visibility in Hub

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 17:53 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 11, 2026 - 14:43 UTC

Monitoring

The issue has been resolved, and all operations are now processing normally. We are continuing to monitor the system closely to ensure ongoing stability.
Posted Sep 11, 2026 - 14:36 UTC

Investigating

We're experiencing delays in subscription payment processing and webhook delivery. Non-subscription payments are processed as normal, but may take longer than usual to appear in Hub.

Our team is actively working on resolving this as quickly as possible. We will post an update shortly.
Posted Sep 11, 2026 - 13:28 UTC
This incident affected: Subscription Service and Payment API (Webhook).