LiqPay has issue on their side

Incident Report for Solidgate

Resolved

Issue involving our 3rd Party partner LiqPay, has been fully resolved on their side.
Posted Apr 18, 2025 - 12:09 UTC

Identified

We are currently experiencing a disruption in LiqPay processing, which may affect transactions and account functionalities. Our technical team already communicated with the provider. And now we are actively monitoring the issue. We apologize for any inconvenience this may cause and appreciate your understanding during this time. We will provide further updates as necessary.
Posted Apr 18, 2025 - 11:08 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.