Resolved: Card processing partial outage
Incident Report for Solidgate
Resolved
We experienced an increased error rate due to connectivity issues on an AWS instance. The issue persisted from 20:16 to 20:22, impacting several hundred orders. The issue was resolved with AWS support, and we will retry affected orders to ensure they are processed successfully.
Posted Nov 12, 2024 - 22:27 UTC
This incident affected: Payment API (Card Payments).