Webhook delivery slight delay

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Jul 03, 2024 - 15:21 UTC

Update

Delay happened between 2:34 PM and 2:44 PM UTC.
Posted Jul 03, 2024 - 15:21 UTC

Monitoring

We experienced a slight delay in webhook deliveries. Our team is actively investigating the issue. We appreciate your patience and will keep you updated on our progress. No delays for now.
Posted Jul 03, 2024 - 15:06 UTC
This incident affected: Payment API (Card Payments, Alternative Payments).