PayPal partial processing issues

Incident Report for Solidgate

Resolved

The incident has been resolved.
Posted Mar 03, 2025 - 20:26 UTC

Monitoring

PayPal fixed on their side, we have already seen a positive result and continue to monitoring.
Posted Mar 03, 2025 - 19:59 UTC

Investigating

We are observing partial processing issues on PayPal’s side and are in communication with the provider for a swift resolution. Waiting for an update from PayPal.
We will follow up separately with the affected merchants on an individual basis.
Posted Mar 03, 2025 - 17:07 UTC
This incident affected: Payment API (Alternative Payments).