LiqPay has issue on their side
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Oct 20, 2024 - 05:23 UTC
Update
The provider is performing scheduled maintenance. The estimated completion time is 04:00 UTC.
Posted Oct 19, 2024 - 22:08 UTC
Monitoring
LiqPay has issue on their side.

We're currently experiencing issues with LiqPay API. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Oct 19, 2024 - 21:57 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.