Initial card payments outage

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 09:59 UTC

Monitoring

We experienced a brief, isolated issue affecting card payment processing. The number of impacted orders was very small. The situation has been resolved, and services are operating normally. A detailed summary will be shared directly with all affected accounts.
Posted Mar 31, 2026 - 09:58 UTC
This incident affected: Payment API (Card Payments).