WorldPay callback responses are slower than expected.

Incident Report for Solidgate

Resolved

Maintenance on the provider side has finished.
All callbacks have been processed and statuses are now synchronized.
Posted Feb 12, 2026 - 21:07 UTC

Update

Provider confirmed maintenance on their side.
However, we are starting to see early signs of improvements.
Posted Feb 12, 2026 - 20:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2026 - 20:19 UTC

Monitoring

We are experiencing delays in Worldpay callbacks.

There is no financial risk associated with this issue. All statuses will be fixed on our side.
Our team is actively communicating with the provider to resolve the issue as quickly as possible.
Posted Feb 12, 2026 - 20:18 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.