Epx provider has an issue on their side

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 07:16 UTC

Monitoring

Epx provider has an issue on their side

We're currently experiencing issues with Epx. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Feb 28, 2025 - 07:05 UTC
This incident affected: Payment API (Alternative Payments).