PayPal has issue on their side
Incident Report for Solidgate
Resolved
PayPal resolved the issue as of Thu, 21 Nov 2024 12:59 GMT.
Posted Nov 21, 2024 - 13:21 UTC
Monitoring
PayPal has issue on their side

We're currently experiencing issues with PayPal. Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it.

We will continue monitoring and provide a new update if required.
Posted Nov 21, 2024 - 11:45 UTC
This incident affected: Payment API (Alternative Payments) and Providers \ Banks \ 3rd party integrations.