Liqpay has issue on their side

Incident Report for Solidgate

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 16:03 UTC

Monitoring

We’re currently experiencing issues with Liqpay.

Our team is actively investigating the matter and impact, and is in communication with the provider to resolve it. We will also communicate directly with affected merchants.

We will continue monitoring and provide a new update if required.
Posted Apr 04, 2025 - 15:42 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.