The issue occurred from 06:07 to 06:26 UTC, we experienced issues reaching the Adyen provider. During this period, requests to Adyen timed out, affecting settle operations related to their service. This issue was not on our side and has since been resolved.
We apologize for any inconvenience this may have caused and appreciate your patience.
Posted Sep 04, 2024 - 07:40 UTC
Monitoring
The provider is back to life. Everything operates as expected.
Posted Sep 04, 2024 - 07:32 UTC
Identified
The problem affected only settle operations for one specific provider - Adyen. Adyen was down for about 20 minutes and now is back to normal. We are closely monitoring the situation.
We apologize for any inconvenience this may cause and appreciate your patience. Further updates will be provided as soon as we have more information.
Posted Sep 04, 2024 - 06:40 UTC
Investigating
We are currently experiencing an elevated level of API errors and increased latency. Our team is actively investigating the issue and working to resolve it as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience. Further details will be provided as soon as possible.
Thank you for your understanding.
Posted Sep 04, 2024 - 06:24 UTC
This incident affected: Payment API (Card Payments).