Network connectivity issues impacting services
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Aug 24, 2024 - 10:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2024 - 08:50 UTC
Identified
Amazon has confirmed they experienced a network connectivity issue affecting Amazon VPC Inter and Intra Region Peering at 03:20 and 07:10 UTC. At this time, we have not found any signs of payment processing disruption. However, we are continuing to investigate the situation. We will continue to monitor closely to ensure ongoing stability.
Posted Aug 24, 2024 - 08:50 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2024 - 08:49 UTC
Investigating
We are currently investigating network connectivity issues that are affecting the performance and availability of some of our services. Our team is looking into the possibility of issues on the AWS side. We're working diligently to resolve this as soon as possible. We apologize for any inconvenience and will provide updates as we learn more.
Posted Aug 24, 2024 - 07:22 UTC