Delays in subscription processing, webhook delivery, and order visibility in Hub

Incident Report for Solidgate

Resolved

No issues were observed since recovery. The incident is resolved.
Posted Sep 14, 2026 - 08:18 UTC

Update

All systems have recovered. We continue to monitor the system to ensure its stability.
Posted Sep 13, 2026 - 23:30 UTC

Monitoring

We've experienced delays in subscription payment processing and webhook delivery. Non-subscription payments were processed as normal, but might have taken longer than usual to appear in Hub.
Our team has resolved the issue and is actively monitoring system recovery.
Posted Sep 13, 2026 - 23:01 UTC
This incident affected: Subscription Service and Payment API (Webhook).