This issue is considered resolved although we will continue to monitor.
Posted Nov 29, 2024 - 21:02 UTC
Update
We are continuing to monitor and will post updates as they become available. There are no updates from providers yet.
Posted Nov 29, 2024 - 15:31 UTC
Monitoring
Visa\Mastercard have issues on their side.
We're currently experiencing issues with Visa\Mastercard. The share of error 3.08 on first payments increased by 5.2 p.p. on 28.11 compared to 27.11 and remains above normal levels today. Our team is actively investigating the matter and impact and is in communication with the provider to resolve it.
Providers statuses: * Visa - Italy Client - Increased Declines and Acquired Transaction Issues * Mastercard elevated refusal rate for Europe
We will continue monitoring and provide a new update if required.
Posted Nov 29, 2024 - 11:42 UTC
This incident affected: Providers \ Banks \ 3rd party integrations.