Subscription processing: elevated error rate
Incident Report for Solidgate
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 11:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 10:07 UTC
Investigating
We are currently experiencing an elevated level of API errors and increased latency. Our team is actively investigating the issue and working to resolve it as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience. Further details will be provided as soon as possible.

Thank you for your understanding.
Posted Sep 27, 2024 - 10:06 UTC
This incident affected: Payment API (Card Payments, Alternative Payments) and Subscription Service.