Degradation of card payments
Incident Report for Solidgate -
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 12:24 UTC
Monitoring
During 09:47 - 10:46 (UTC +0) processing of the card payments was degraded. During this incident, the processing time increased for our customers, and most orders were shown in processing status.

As for now, the problem has been located and fixed. All orders have been successfully processed and our clients have received webhook notifications with the actual payment status.

No double charges from our side have occurred.
Posted Jan 12, 2023 - 12:24 UTC
This incident affected: Payment API (Card Payments).